Collections not working

Hello. I’ve been adding some stuff to some personal collections, but then, I tried opening these collections and it gives me an 500 error everytime. Any other collection, even if not mine, that I try to open, gives me the same error. What’s going on?

1 Like

Thanks for reporting, @Ariaishere1 ! That’s a display bug. We’ve tested a fix for it. It’ll come out in our next production update, hopefully in the next few days.

Jen

1 Like

Thank you! Will that fix the card maker too?

The collections fix in in production, @Ariaishere1. It’s probably not related to the card maker- that just relies on the collections API (for some features) and that was still working. The card maker appears to be working now. What problem are you having? We have run out of memory a couple of times this year, but we’ve added more, so that shouldn’t happen again.

Jen

@hammockj henever i enter any search in the card maker, it just keeps loading the search forever, no matter what I do or try :frowning: i really liked that tool… been a few months without being able to using it

Hmm… So, at https://education.eol.org/card_maker, this never happens for you? (attached screenshot)

Can you tell me what operating system and what web browser you are using?

Standing by,

Jen

@hammockj no, no, I meant i can’t create any cards myself! i can check the public decks fine, but I can’t create any cards on my own anymore

also, im using windows 10 and firefox. Chrome does not work either, tho

Ah, I follow you now. Sorry, I’m not sure why I didn’t get a ping from the other discussion when you joined in. It was a… security certificate thing. Should be working now.